Pirate Ship

Discussion in 'Exploration Bugs' started by Dagon, Jun 21, 2014.

  1. Dagon

    Dagon Crew

    So I set an exploration and tried to come back but it said the game was in maintenance when I tried again later it logged in and shown that my exploration was complete and the pirate ship was floating planks in the water. I clicked to complete the exploration uncovering land I went into after the ship and the ship just re appeared and I got no plunder and lost no troops.
  2. Admin [Midoki]

    Admin [Midoki] Administrator Staff Member

    We never display the player's ship as floating planks, so what you were looking at was the wreckage of a NPC ship you had destroyed during the exploration. If the exploration had been successfully completed, your ship would have been back at the centre of the map.

    We will investigate why you may have not received any loot though, that could possibly be a bug so thanks for pointing it out.
  3. Dagon

    Dagon Crew

    I didn't mean my ship, it hasn't happened since but on that occasion it was a pirate ship I'd destroyed on an exploration. When I completed the exploration the wreckage turned into a new pirate ship so I never did get any loot. So just wondered if it had re spawned in the same place.
  4. Admin [Midoki]

    Admin [Midoki] Administrator Staff Member

    That is possible, and it does sound like a bug coming back from the maintenance period. We'll test it here and see if it can still occur. Thanks for the heads up.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice