Game freezing and crashing

Discussion in 'General Bugs' started by bucket, Jun 11, 2016.

  1. bucket

    bucket First Mate

    Plunder pirates has been crashing mid battle, after a battle has been completed, and after a few taps on the next button. At first I thought it was just my phone, which is a Samsung Galaxy S3 with Andriod OS 4.4.2, but guild members have been talking about it happening to them as well. It doesnt seem to be limited to andriod or apple or to a certain phone, tablet, or ipad. I have been having issues since the second round of upgrades for ph10. One guild member tried for 2 days he said to try to battle but the game would crash everytime he would fight or hit the next button. Was just wondering if any one else has been experiencing this issue and if it can be fixed. Unistalling and reinstalling doesnt work. Clearing cached data also is a no go as well. Thanks for any thoughts or advice.
  2. Spongee

    Spongee Commodore

    Yes, I was experiencing the same on iPad 2. Got to the point it was nearly unplayable. Wrote support, and was told it is a memory issue. I had my doubts and thought there was more to it, as games on my other iPad 2 were not crashing with the same frequency. Long story short, I transferred the game onto an iPad 3 that I was using for an alt account and it has worked fine since. Not a single crash with over a hundred raids done. If it still had been on the iPad 2, probably would've crashed 20-40 times during those 100+ raids. I came to the conclusion it was caused by two things. 1) I was only using 512K RAM, need at least 1M RAM for the game 2) I updated to the latest iOS, it was suggested to me the latest iOS probably have additional features running that take up additional memory. Think running the game on a device with 512K RAM is hit or miss depending on the actual device, memory usage, operating system and other apps loaded and/or running on the device. Even if you shut down all apps and clear the cache, no guarantee it will free up enough memory. Prior to upgrading to iOS9, wired memory was only using 100K with clear cache and after doing reboot. After upgrading to iOS9, wired memory was using 300K RAM after clearing cache and doing reboot. Something about the updated iOS caused more memory to be used even if everything was shut down.

    Others with more technical knowledge than me might provide better insight into the reasons, but based on my experience if it running on a device with 512K RAM, just assume there is not enough memory.
  3. krzysiu

    krzysiu Powder Monkey

    Huawei media pad t3 android 7.0
    Hi, when I'm starting game it's freezing on page saing "connecting to server..."
    I did try to restart the game and tabtet for a few times but it doesn't solve the problem .
    Thanks for help.
  4. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Ahoy Captain! Have you tried uninstalling and reinstalling the game?
  5. krzysiu

    krzysiu Powder Monkey

    Ahoj! Yes i did try to reinstal the game but it doesn't solve the problem. I'm still getting notifications from the game but can't log in to the game.
    BTW Island name; good island.
  6. Lynsey [Midoki]

    Lynsey [Midoki] Senior Designer Staff Member

    Right, as you can't access the in-game support, could you please send a support ticket directly to with the details you've provided here (device and OS details, island name and last guild you were in, etc)? The tech support guys will hopefully be able to take a look at what's going on.
    krzysiu and WOLLIMAUS like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice