Critical Bug Currently

Discussion in 'Build Bugs' started by Roserio, Dec 1, 2014.

  1. Roserio

    Roserio First Mate

    Currently there is a critical bug that ends the game,
    when you install the bombs, voodoo bomb,
    it says,

    "the connection error" and the game ends.

    this happens to me, and several people in my guild.

    so i tried to install it and before the game ends,
    i tried to plunder other multiplayers,
    but while choosing the enemy, the game ends with same error message.

    currently so it's impossible to install the bomb
  2. c00ni

    c00ni First Mate

    I just successfully built 5x mines and 3x stun mines now, no problems.
  3. Strike

    Strike Crew

    I have the same problem Roserio. Sometimes it works but many times i have to do the same thing 5 times to get the bombs "stick" and the game not reloading
  4. Ashraman

    Ashraman First Mate

    It has apparently been fixed by an auto update.
  5. SaK

    SaK First Mate

    Having the same issues...but i think its been fixed and not getting any issues anymore
  6. Other thread on this said same thing but seems to be fine now.
  7. Kelani

    Kelani Commodore

    A guy in my guild was experiencing this all last weekend. Could not place the mines without being disconnected.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice