can't change giuld description

Discussion in 'Guild Bugs' started by O-DOUBLE-B, Jun 10, 2017.


    O-DOUBLE-B Powder Monkey

    Hi midoki, every time i try to change my guild description and press enter it changes for a second and then it changes back to previous one, i've tried this 50 times but same happens over and over again :/
    Last edited: Jun 10, 2017
  2. Intimidator

    Intimidator Captain

    Same bug as message of the day. Theres no rhyme or reason why it does not update occasionally. Some people have told me that all lower case and no punctuation or emojis "cures" the problem. I could never get it to work when needed. Just wait.... only cure I know. It seems to have a mind of its own imo. I have tried everything I know of, but that was a while ago. I haven't been more than a first mate in months :)

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice